Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Craig T Date: Jun 6, 2007 12:23pm
Forum: etree Subject: trouble logging in via ftp (2nd request)

I'm trying to upload, received an ftp address, but can't log in via SmartFTP. this has been happening for a few months, still haven't figured out what the problem is. I've been uploading for over a year without issue.

here's the log:
[15:21:56] SmartFTP v2.0.1002.0
[15:21:57] Resolving host name "ia340916.us.archive.org"
[15:21:57] Connecting to 208.70.27.77 Port: 21
[15:22:18] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
[15:22:18] Cannot login waiting to retry (120s)...
[15:22:18] Client closed the connection.
[15:22:18] Active Help: http://www.smartftp.com/support/kb/index.php/58
[15:24:18] Continue to login attempt 2...
[15:24:18] Resolving host name "ia340916.us.archive.org"
[15:24:18] Connecting to 208.70.27.77 Port: 21
[15:24:39] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
[15:24:39] Cannot login waiting to retry (120s)...
[15:24:39] Client closed the connection.
[15:24:39] Active Help: http://www.smartftp.com/support/kb/index.php/58

Reply to this post
Reply [edit]

Poster: Albix Date: Nov 12, 2007 9:32am
Forum: etree Subject: Re: trouble logging in via ftp (2nd request)

I am experiencing the exact same problem. I was uploading a show w/ no problems and then the upload speeds went from full speed to almost nothing. When I tried to reconnect I get "Connected to (sever name)" but I cannot see the folder and I cannot upload to it.

I checked things out on my end by disabling the router's firewall and disabling the software firewall. I am not running Norton or Zone Alarm. I also reinstalled SmartFTP and I tried connecting to the server via a Firefox browser window with the same results. I also tried connection with a Mac from a different IP address with the same results.

Any suggestions?

Reply to this post
Reply [edit]

Poster: Albix Date: Nov 12, 2007 10:37am
Forum: etree Subject: Re: trouble logging in via ftp (2nd request)

Problem solved

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffchops11 Date: Jun 6, 2007 12:34pm
Forum: etree Subject: Re: trouble logging in via ftp (2nd request)

Did you install any new antivirus/firewall software?

Reply to this post
Reply [edit]

Poster: Craig T Date: Jun 6, 2007 12:39pm
Forum: etree Subject: Re: trouble logging in via ftp (2nd request)

no changes to my system.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffchops11 Date: Jun 6, 2007 12:41pm
Forum: etree Subject: Re: trouble logging in via ftp (2nd request)

Do you have Norton or Zone Alarm on that machine?

Did you go through these things?

Software/Personal Firewall Settings
Another common reason is that a firewall software (Zone Alarm, Norton Personal Firewall, etc) running on your system is stopping SmartFTP from making outgoing connections.
To fix this problem add SmartFTP to the list of allowed applications in your firewall software. Please see the links to the howtos below:
Norton Personal Firewall Configuration How To
Zone Alarm Firewall Configuration How To

Multiple Software/Personal Firewalls
If you have Windows XP firewall enabled and a third party firewall software (e.g. McAfee Personal Firewall) installed, disable the Windows XP firewall or uninstall the third party firewall software. There are known problems with having both firewall applications running at the same time.

Anti-virus Software
If you are running "Norton Anti-virus 2005" and having strange problems connecting, disable the "Worm protection" or permit full access to the "sfFTPLib.dll" in the SmartFTP program files directory. If McAfee VirusScan v8 is installed and the "Spyware Plugin" is enabled, go to McAfee VirusScan Console and uncheck the "Prevent FTP outbound" option in the "Port Blocking" dialog of the "Access Protection Properties". Or add the SmartFTP.exe file to the exception list.

LSP Layer
Software firewall applications and other utilities hook into the LSP layers of Winsock. If the hook is not properly written, connection attempts may fail under certain situations.
The solution is to identify and update the application causing the problem. Spyware and adware are known to hook into the LSP layers as well. To remove them install and run Ad-Aware. To manually remove LSP hooks install the LSP Explorer add-on for Ad-Aware. This procedure is recommended for experienced users only. It's easy to break the system.

Router Firmware
This is an unlikely case but a buggy router firmware may cause exactly the problem described above (e.g. Linksys).
To fix it update the firmware of your router. You can usually update the router firmware in the router web administration interface or visit the manufacturer's website for router updates and further information. If this article did not suffice your needs and answer your questions please let us know why:
SmartFTP Forums: Knowledge Base Feedback

Reply to this post
Reply [edit]

Poster: Albix Date: Nov 12, 2007 8:34am
Forum: etree Subject: Re: trouble logging in via ftp (2nd request)

I am experiencing the exact same problem. I was uploading a show w/ no problems and then the upload speeds went from full speed to almost nothing. When I tried to reconnect I get "Connected to (sever name)" but I cannot see the folder and I cannot upload to it.

I checked things out on my end by disabling the router's firewall and disabling the software firewall. I am not running Norton or Zone Alarm. I also reinstalled SmartFTP and I tried connecting to the server via a Firefox browser window with the same results.

Any suggestions?

Reply to this post
Reply [edit]

Poster: Craig T Date: Jun 6, 2007 3:16pm
Forum: etree Subject: Re: trouble logging in via ftp (2nd request)

it was the WinXP firewall. back in business. thanks for the help!